Eine Unterhaltung beginnen

Mit welchem Smartphone kann ich Popcorn nutzen?

Bisher läuft Popcorn nur auf iPhones ab iOS 8 und höheren Versionen (iPhone 5 und iPod-Touch 5 Generation und höher) und ab Android Versionen 4.1 (JellyBean) und höher.

Dateien auswählen oder ziehen Sie die Dateien hierher
Hilfreich?
Ja
Nein
  1. Marion Support

  2. Veröffentlicht
  3. Senden

Kommentare